Write a program which prints small/large/equal relation of given two integers a and b.
Input
Two integers a and b separated by a single space are given in a line.
Output
For given two integers a and b, print
a < b
if a is less than b,
a > b
if a is greater than b, and
a == b
if a equals to b.
Constraints
- -1000 ≤ a, b ≤ 1000
Sample Input 1
1 2
Sample Output 1
a < b
Sample Input 2
4 3
Sample Output 2
a > b
Sample Input 3
5 5
Sample Output 3
a == b
Solutions:
import java.util.Scanner;
public class Main {
public static void main(String[] args) {
Scanner scanner = new Scanner(System.in);
// Read two integers from input
int a = scanner.nextInt();
int b = scanner.nextInt();
// Compare the integers and print the result
if (a < b) {
System.out.println("a < b");
} else if (a > b) {
System.out.println("a > b");
} else {
System.out.println("a == b");
}
scanner.close();
}
}